Technology Assignment: Rational Model

The goal of this technology assignment is to graph a formula on your calculator and in Excel. This assignment assumes that you have a TI-84 or similar calculator and are using Excel 2007. The formula you will graph is a rational function formed from two polynomials, 
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. The form of this rational function is 



[image: image3.wmf]()

()

fx

y

gx

=


where 
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is either a linear or quadratic model for the number of students in your state and 
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is either a linear or quadratic model for the number of teachers in your state. For the demonstration below, we’ll use the data for the number of public students and teachers nationally from 2000 to 2006.

	Years after 2000
	Total Number of Students in US (millions)
	Total Number of Teachers in US (millions)

	0
	47.204
	2.941

	1
	47.665
	3.000

	2
	48.183
	3.034

	3
	48.540
	3.049

	4
	48.795
	3.091

	5
	49.113
	3.143

	6
	49.316
	3.192


We’ll start by finding a model for the numbers of students and teachers, then we’ll form a rational function that models the student to teacher ratio.
Graph the Data on a TI-84
	1. Turn on your calculator by pressing (.

2. Press ( to access the statistics menu.
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	3. To enter the data into the calculator, select 1: Edit... by pressing (. You may also press ( since the selection is already highlighted. If you see any data in the columns L1 or L2, you can clear the data by pressing ((((((((. After clearing the data you’ll need to press (( to enter the statistics editor again.
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	4. In the column headed by L1, enter the data from the first column above. After each number, press ( or ( to go to the next row.

5. After you have finished typing the numbers in the first column, press ( to go to the first row of the column headed by L2.
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	6. Enter the numbers for the number of students into the column headed by L2. After each number, press  ( or ( to go to the next row.

7. Press ( to move the cursor to the L3 column.
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	8. Enter the numbers for the number of teachers into the column headed by L3. After each number, press  ( or ( to go to the next row.

9. 
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	10. Now that the data has been into the statistics editor, you need to turn the scatter plot on for the data. Press (( to access the STAT PLOT menu. 

11. The menu shown to the right indicates that all scatter plots on the calculator are turned off. In the next step we’ll need to turn on Plot 1.
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	12. Press ( or ( to access the settings for Plot 1.

13. Use the (,(,(,( buttons to highlight On and the type shown to the right. To highlight an option, press(. The first type is a scatter plot.

14. Xlist and Ylist tell the calculator where the data is located. If the Xlist does not indicate L1, move the cursor to that line and press ((. If the Ylist does not indicate L2, move the cursor to that line and press ((.

15. Highlight one of the marks and press (.
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	16. Repeat steps 10 though 15 to set up Plot 2 to graph a scatter plot of L1 and L3 as shown to the right. Do not turn this plot on.
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	17. Press ( to open the equation editor menu. If there are any equations in Y1 through Y7, highlight them with the (,(,(,( buttons and press (. We want to plot the data only so no equations should appear here. Alternatively, we could highlight the = sign on any equation and press ( to turn off the corresponding equation. At this point it is easiest to simply delete the equations.
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	18. Press ( to adjust the graphing window. Use the (,(,(,( buttons to change the values for Xmin, Xmax to match the horizontal extent of the graphing window for your data. Change the values for Ymin, Ymax to match the vertical extent of the graphing window for your data. The window shown to the right is appropriate for the data in the table above.
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	19. Press ( to see the scatter plot.
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Find Models for the Data on a TI-84
	1. In case your scatter plot is not on the screen, press ( to see you scatter plot. If your data does not appear, refer to the steps above.
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	2. Linear regression is performed using the LinReg command on a TI graphing calculator. Start by getting back to the home screen by pressing ((.

3. Clear the home screen by pressing (.

4. Press (.
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	5. Press ( to move to the CALC menu.
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	6. Use ( to highlight LinReg(ax+b) and press ( or press (. This pastes the LinReg command to the home screen.
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	7. The LinReg command needs to know where the data is stored and where to paste the equation corresponding to the linear model. Press ((((((. This places L1 and L2 separated by commas immediately after the command.
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	8. To tell the calculator where to paste the equation, press ((((. This pastes Y1 at the end of the command meaning that the equation will be pasted into Y1 in the equation editor.
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	9. Press ( to execute the LinReg command. This screen tells you that the best line through the student data is approximately
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	10. If you do not see the correlation coefficient (the value for r), press (( to access the calculators catalog of commands.

11. Use the ( button to find DiagnosticOn.

12. Press ((. When you use the LinReg command again (steps 6 through 8), the correlation coefficient will be shown.
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	13. Press ( to see the contents of the equation editor. Notice that Plot 1 is highlighted indicating that your scatter plot of the student data will appear. Y1 is the equation of the best fit line for the student data.
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	14. Press ( to see the scatter plot and line.
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	15. For the teacher data, let’s try a quadratic model. We could use a linear model, but using a different type of regression will give us practice with a different model. To turn on Plot2 quickly, press (.
16. Use the (((( buttons to move the cursor to the top of the screen. Highlight Plot2 and press (. Notice that Plot1 and Plot2 are both highlighted meaning that we should see the student and data in the scatter plot.
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	17. Press ( to see the scatter plot.
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	18. Press (( to access the CALC menu.
19. Press ( to choose the QuadReg command.

20. Press (((((( to find the model from the data in L1 and L3.

21. Press ((((( to paste the model to Y2 in the equation editor.
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	22. Press ( to find the model. The model is approximately 
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	23. Press ( to see the scatter plot with each model included.
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Graph the Rational Model 
Now that we have a model for students in Y1 and a model for teachers in Y2, we’ll turn off all the plot and functions and graph
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using the ( button.
	1. Press ( to access the equation editor.
2. Use (((( and ( to un-highlight Plot1, Plot2, Y1, and Y2 to turn off the plots and functions.
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	3. Use ( to move your cursor to Y3.
4. Press (((( to insert Y1 on that line.

5. Press (.

6. Press ((((( to insert Y2 at the end of the line. Since Y1 and Y2 represent the models, Y3 will contain the rational model formed by dividing the individual formulas.
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	7. Press ( to see the rational model.
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	8. Use ( to adjust the window as shown to the right.
9. Press ( to see the corresponding graph. What does this graph tell you about the rational model for the student to teacher ratio?
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Graph the Data in Excel 2007

	1. Start Excel 2007.

2. You should see a screen like the one below once Excel 2007 has started.
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	3. In cell A1 type 0 and in cell A2 type 1.

4. Click your mouse in cell A1. While holding the left mouse button down, drag your mouse to cell A2. You should see a black box around cells A1 and A2 like the one to the right.

5. In the lower right hand corner of this black box is the fill handle. This handle allows you to fill cells with numbers without having to enter the numbers individually.
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	6. Place your mouse over the fill handle. The cursor should change to a black cross.

7. Hold the left mouse button down and drag the cursor down. The box will expand as you drag the mouse like shown to the right. As you drag, numbers will appear like the 2 indicating what numbers will be placed into the corresponding cell. Since the pattern established by the first two numbers indicates that the numbers should increase by 1 in each cell, the cells will contain 0, 1, 2, 3, …
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	8. Drag the mouse to cell A7. This will fill the cells A1 through A7 with the numbers 0, 1, 2, …, 6. These numbers will be the x-values in the graph we will create.
	[image: image43.png]AL






	9. Left click on cell B1. Enter the data corresponding to 2000 in that cell. 

10. Press Enter on the keyboard or use the arrow keys to go to cell B2.

11. Put the next data value from the second column of the table in cell B2. Use the Enter key or the arrow key to move to the cell below.

12. Continue entering all of the numbers from the second column of the table.
	[image: image44.png]47.204
47.665
48183

48.54
48795
49113

o uswm o

sl @l jonleem ]






	13. Enter the data from the third column of the table into column C.
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	14. Left click on cell A1. While holding the mouse button down, drag the cursor to cell C7. This selects all of the data in the black selection rectangle.
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	15. Left mouse click on the Insert tab located towards the top of Excel.

16. From the Chart panel, select Scatter.
17. From the drop down box, select Scatter with only Markers to make the scatter plot. Excel will assume the first column is your independent variable and plot the other two columns vertically.
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	18. The scatter plot will appear in your Excel worksheet in an appropriate window. 

19. Select the legend on the right of the graph and press Delete on your keyboard.

20. Select any grid lines on the scatter plot and press Delete on your keyboard. Your graph should be similar to the one below and not contain a legend or any gridlines.
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	21. Use the mouse to left click on one of the data points in your graph. You’ll notice that the points are selected and a tab called Chart Tools appears along the top of Excel.

22. Under the Design tab, try selecting different colors for the data points like the red points shown to the right. Many colors and sizes are available using the scroll bar on the Chart Styles panels. Make sure you use different colors on each set of data.
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	23. Click on the edge of your graph to select it. From Chart Tools, click on the Layout tab.

24. Under the Labels panel, select Axes Titles.

25. From the menu that appears, select Primary Horizontal Axis Title and finally left mouse click on Title Below Axis.
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	26. An axis title will appear below the horizontal axis. Double left mouse click on the axis title to select it and change it to an appropriate title for your graph.
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	27. Click on the edge of your graph to select it. From Chart Tools, click on the Layout tab.

28. Under the Labels panel, select Axes Titles.

29. From the menu that appears, select Primary Vertical Axis Title and finally left mouse click on Rotated Title.
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	30. An axis title will appear to the left of the vertical axis. Double left mouse click on the axis title to select it and change it to an appropriate title for your graph.
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	31. The final addition to the graph you will make is a chart title. Click on the edge of your graph to select it. From Chart Tools, click on the Layout tab.

32. Under the Labels panel, select Chart Titles.

33. From the menu that appears, select Above Chart.
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	34. A chart title will appear above the scatter plot. Double left mouse click on the chart title to select it and change it to an appropriate title for your graph.
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Find Models for the Data in Excel

	1. Right mouse click on one of the data points for students in the scatter plot. You may have to right click more than once to make the menu shown to the right appear.

2. Use your mouse to select Add Trendline…
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	3. The Format Trendline box will appear in your worksheet. Click on the Linear option to insure linear regression is performed on the data.

4. At the bottom of the worksheet, check Display Equation on chart and Display R-squared value on chart.

5. In the Forecast box, set the Forward option to 1 so the model is graphed 1 unit beyond the last data point.

6. Select Close.
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	7. The line of best fit is added to the graph as shown below. You can use your mouse to select and drag the equations formula to a more convenient location.
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	8. Repeat steps 35 through 40 for the teacher data. In this case, choose a polynomial of order (degree) 2 to create a quadratic model.
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This graph shows a linear model for the student data,
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and a quadratic model for teachers,
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Graph the Rational Model 
Now that we have a model for students and teachers, let’s combine the models together and graph
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To do this, we’ll create a column of x-values from 0 to 100 in increments of 10 and then calculate the corresponding y-values.
	1. In cell A11 type 0 and in cell A12 type 5.

2. Click your mouse in cell A11. While holding the left mouse button down, drag your mouse to cell A12. You should see a black box around cells A11 and A12 like the one to the right.

3. In the lower right hand corner of this black box is the fill handle. Place your mouse over the fill handle. The cursor should change to a black cross.

4. Hold the left mouse button down and drag the cursor down. The box will expand as you drag the mouse like shown to the right. As you drag, numbers will appear like the 25 shown indicating what numbers will be placed into the corresponding cell. Since the pattern established by the first two numbers indicates that the numbers should increase by 5 in each cell, the cells will contain 0, 5, 10, 15, …
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	5. Drag the mouse to cell A31. This will fill the cells A11 through A31 with the numbers 0, 5, 10, 15, …, 100. These numbers will be the x-values in the graph we will create.
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	6. Now we’ll type in the formula. In cell B11, type
=(0.3516*A11+47.348)/(0.0011*A11^2+0.0324*A11+2.9525).
You can click on cell A11 instead of typing A11 if you want. It is very important to start with an = so that Excel knows you want it to do a calculation. It is also important to type the * for multiplication. Make sure you modify the values to reflect the formula you are graphing.
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	7. Press Enter on the keyboard. This will cause Excel to take the value in cell A11 and calculate the y-value based on the formula for the rational function. In this case we get 16.03658. You may get a different number depending on your formula.
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	8. Click your mouse in cell B11 again.

9. Grab the fill handle and drag it to cell B31.

10. Release the mouse button. The cells will be filled with y-values from your formula where the x-values come from the corresponding cells in the A column. This is the table we will use to create the graph of the formula.
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	11. Click in cell A11 and hold down the left mouse button.

12. Drag the cursor to cell B31 to select the cells you just created.

13. Click your mouse on the Insert tab.

14. Under the Charts panel, select Scatter.

15. From the different types of graphs, select Scatter with Smooth Lies as shown. Other options allow you to create other types of graphs.
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	16. Your graph will appear. This is a very basic graph. The horizontal window is based on the numbers you entered in column A. Excel creates a vertical window based on the values in column B. We’ll now customize the graph to make it look nice.
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	17. Notice that when you click outside of the graph, the tabs along the top of the window change. To customize the graph, we need to make sure that the graph is selected (click the mouse on it). You’ll see a set of tabs like those shown to the right. These tabs allow you modify the look and features on your graph.
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	18. To begin, let’s eliminate the legend “Series 1” on this graph. Click on the legend so that it is highlighted and press the Delete key on your keyboard. The legend should disappear.

19. Click on one of the horizontal gridlines so that they are highlighted. Press Delete on the keyboard to get rid of them. Your cleaned up graph should look like the one below. This graph is very similar to the one you obtained on your calculator, except the axes are labeled.
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	20. The last modification we’ll make to this graph is to change the viewing window. Right click on one of the numbers in the horizontal axis scale. A menu like the one to the right should appear. If it does not, try right clicking again.
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	21. Select the Format Axis… option. The box on the right will appear. In this technology assignment we are interested in the Axis Options. Using Axis Options, you can change the change the left and right limits of your window as well as how often a tick mark is made on the horizontal axis.
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	22. Under Axis Option, click on Fixed next to Minimum. You can select any value to put into the box. Keeping it at 0.0 means that Xmin for the graph will stay fixed at 0.0. Click on Fixed next to Maximum. You can select any value to put into the box. Change it at 100 means that Xmax for the graph will stay change to 100. Making these changes will insure that the graph is in a horizontal window from 0 to 100.

23. Now change the Major and Minor units as shown. The Major units are where the scale numbers appear. Setting the Major unit to 20.0 means that a number will appear on the horizontal scale at every 20 units. Minor units are simply tick marks on the axis without numbers. Setting the Minor unit to 5 means that a tick mark will appear every 5 units. Make sure you select Outside for the Minor tick mark type to insure they appear in your graph.

24. Select Close to see the changes in the graph.
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	25. Your graph will be changed as seen below.
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Notice the scaling at every 20 units and the tick mark at every 5 units on the horizontal axis.

	26. Right mouse click on one of the numbers on along the vertical axis.

27. Select Format Axis…

28. Adjust the numbers to reflect those on the right.
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	29. Your graph should now look similar to the one below.
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The vertical axis has labels every five units and tick marks every one unit.

	30. To finish this tech assignment, you need to copy your graph from Excel to word processing document in Word (or a similar program). Click on the edge of your graph to select it.

31. On the Home tab, left click on the Copy button to copy the graph to the clipboard.
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	32. Open Word (or another word processing program).

33. At the top of the document, type your name, class, and the date followed by a carriage return (Enter).

34. In Word, left click on the Home tab. 

35. Select Paste to paste the graph into your Word document. Your document should look similar to the one shown to the right.
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	36. Finally, you need to save this document to a convenient location. In the upper left hand corner of Word, left click on the disk icon.

37. Give the document and appropriate name and location and select Save.

38. You can also select the Office button to the left of the disk icon. This is useful to save the document with a new file name. In this case you would select Save As… and then give an appropriate name. If you are working on a document over several days, it is advisable to save the document with a slightly different name on each day based on the date.  This allows you to recover earlier version of a document in case you need to refer to earlier work.

39. In Excel, save you Excel worksheet.
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