Tech Assignment: Make a Scatter Plot of College Costs

Before you start this technology assignment, you must locate the data you have been assigned in the project. In the first three technology assignments, you’ll use the data assigned to you (instead of the data in the technology assignment handouts) to get started on the project. The handouts use the data for the entire US. You’ll use the data for two-year colleges in the state you are assigned and either the public or private four-year college data in the state you were assigned. If you have not been assigned a state, contact your instructor as soon as possible. Make sure you check the project webpage before you do this.
In this technology assignment, you will create a worksheet in Excel that looks like the once below.
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The goal is to create two scatter plots that depict the trend in tuition and fees at two-year colleges and at either public or private four-year colleges. The worksheet you will create should use the data from the state you have been assigned, not the data for the entire US.

Below you will find instructions for creating a worksheet like this one for the state you were assigned. Follow the instructions carefully. It is critical that you complete this assignment successfully since it will be the starting point for the next technology assignment. Without completing the first three technology assignments, you will not be able to complete the solution for the project.
	1. Start Excel. When Excel opens you’ll see a huge table.

[image: image2.png]CEEEPM Bookl - Microsoft Excel - = v)

\Hum\ Inset  Pagelayout  Formulas  Data  Review  View  Developer  Acobat @ - 7 X

Calibri <l Semnset- | X - ﬁf

| Ja; B 7 U-AN Fpetete - | 3] ) |
bl s P
cippoara = Font = cens iting

=

|2 |

|3 |

4|

15|

| 6|

=

8|

[ 9|

[ 10

1Ll

[ 12

B

141

B

o





2. Several areas in this window are important. Along the top of the page are several navigation tabs. By selecting these tabs, you’ll expose different panels. In the screenshot above, the Home tab has been selected and it shows the Clipboard panel, the Font panel, the Alignment panel, the Number panel, the Cells panel, and the Editing panel.

3. Along the bottom of the page are the worksheet tabs. By default, three worksheets are shown in new files. These worksheets are useful when you are working on various aspects of a project. Each aspect can utilize a different worksheet making it easy to organize your work. Double click on the tab label Sheet 1. The label will be highlighted as shown below.
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This highlight allows you to change the name of this worksheet. Give this worksheet a name like Tech 1 that indicates what you are working on. Simply type this name once you have highlighted the tab label. You will use this file and the worksheets in it to complete Project 1.

4. In the center of the page is the function area. This is where you type formulas into the worksheet allowing you to carry out operations on your data.
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5. The main area of the worksheet is labeled by rows and columns. Along the left side are the numbers corresponding to each row. Along the top are the letters corresponding to each column.

6. Using the row numbers and column letters, we can uniquely identify any of the small boxes in the worksheet called cells. In the worksheet above, a black dashed box is around a cell in the column labeled E and the row labeled 5. We would call this cell E5.

	7. Before we move on to the next step, we need to save this file. In the upper left hand corner of the Excel window is a [image: image6.png]


 icon. Click on this icon and then select Save As. The file should be saved in a location you’ll be able to find again. It is a good idea to save it to a flash drive as well as your space on the college’s networkAlso, use a name that incorporates the name of your class, your name, and the date.  In the example to the right, the file name is included first, an underscore, your last name, and then the date (9/2/2011) is used. If you work on this file on the next day, change the date so you have a record of what you have done. If you have different versions of the file on the same day, try adding a letter to the end like m152_graser_090211_a or m152_graser_090211_b. Save often as you complete your tech assignments. Select Save to save the worksheet with this name.
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	8. To begin constructing the worksheet shown on the first page,  click the cursor in cell A1. In this cell we want to put a label for the independent variable. For simplicity, we want to enter the data aligned to the year 2000. To denote this. type Years since 2000.  Since the contents of later rows in column A will be much longer, we will resize this column to better fit this phrase.
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	9. To make a column narrower or wider, click on the letter at the top of the column. In this case, click on the A at the top of the column.

10. Clicking on the head of the column will highlight the entire column as shown to the right.
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	11. Move the cursor to the border between the columns. The cursor will change to a double arrow. While holding the left mouse button, drag the column border to a new location. Using this technique, we can resize any column as needed.
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	12. We can also use this technique to resize a row in the worksheet. To resize row 1, click on the number 1 and then move the cursor to the border between row 1 and 2. Left click and hold the mouse button. Dragging the cursor will resize the row.
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	13. After resizing the row and column, you’ll notice that the text is centered strangely in the cell. To align the text differently in the cell, click on the cell in which you want to change the alignment.

14. Under the Home tab, you’ll see a panel entitled Alignment. To center the text vertically, click on the [image: image13.png]


 icon.
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	15. In cell A2, type and format the label as shown to the right. Remember to use the name for the state you were assigned instead of the US. To wrap the text in the cell, click on the cell and press [image: image15.png]


 on the Alignment panel of the Home tab.
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	16. Put the label in cell C1 for the type of four-year institution you will be comparing to. Remember to replace the name US with the name of the state you have been assigned. Some of you will also need to change Public to Privates depending on what you were assigned.
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	17. Fill the entries in A2 through A5 with the appropriate values for the independent variable. Do this by clicking in each cell and typing the number. Make sure you enter the aligned values (using the beginning of the school year) and not the actual year.
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	18. Fill the entries in cells B2 through B5 with the tuition and fee data for two year colleges in the state you were assigned.
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	19. Fill the entries in cells C2 through C5 with the tuition and fee data for the appropriate four year colleges in the state you were assigned.
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All of the data you’ll need for your project are now entered in Excel. Now we need to put this data on two scatter plots.

	20. Click on cell A2. While holding the left mouse button down, drag the mouse cursor to cell B5.
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As you drag to cell B5, the entries in the cells are highlighted meaning that they have been selected.


	21. Now that the data we want to put in the first scatter plot is selected, click on the Insert tab along the top of the screen.

22. From the panels, select the Scatter button.
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	23. From the menu that appears, select the scatter plot.
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	24. A scatter plot appears in your worksheet like the one below. You can click on the outside edge of the scatter plot window and drag it to a different location in the worksheet.

[image: image24.png]2300

2250 +

2200

2150

2100

2050

2000 -

US Tuition and Fees at Two Year

Colleges

-

# Us Tuition and Fees at
Two Year Colleges.







	25. This scatter plot can be modified to make it more presentable. The legend on the right side of the graph is not helpful. Click on the legend and press the Delete button. This removes the legend from the graph.
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	26. You can delete the horizontal gridlines from the scatter plot by clicking on one of the gridlines. Press Delete to remove the gridlines from the scatterplot.
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	27. Notice that the title on the graph runs across two lines. If we reduce the font size, the title can fit on a single line. To do this, click on the title to select it. You should see a dashed line around the title.
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Drag select thetext in the title. Under the Home tab, locate the Font panel. You should see boxes like the ones below that indicate the name of the font (in this case Calibri) and its size (18pt).
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Reduce the font from 18 pt to something smaller, like 16 pt. You should be able to get it fit. You may need to abbreviate the name of your state.
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	28. Notice that the vertical scale in the previous graph runs from 2000 to 2300. Excel chose these values based on the data. Often you may want the vertical (or horizontal) window to be different from the one generated automatically. To change the vertical window on the graph, right click on the vertical axis.
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Select Format Axis.

	29. In the box that opens, examine the Axis Options. The Minimum and Maximum indicate the location of the bottom and top of the window. By default, it is set to Auto and the window is selected for you. Change Minimum to Fixed and enter 0 in the box as shown below.
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This sets the bottom of the window at 0. You can also set the Maximum to a value to modify the top of the window. Major unit and minor unit control how often the tick marks are displayed on the axis. We’ll want to create a second graph with the same formatting to complete this assignment. Select Close to make these changes to the graph.
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	30. For the second graph, we want to graph Years since 2000 on the horizontal axis and the tuition and fees for the appropriate four-year colleges. The difficulty is selecting the data to be graphed. Unlike the first graph, the columns we need to select are not adjacent. This means we can’t simply drag select the data.
Click on cell A1. While holding the left mouse button down, drag to cell A5 to select the data in column A.
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Hold down the CTRL key on the keyboard and click on cell C1. Hold the left mouse button down and drag select to C5.
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The data in columns A and C should now be highlighted. This technique can be used to select data that are not in adjacent cells.

	31. Repeat steps 22 through 29 to create the second scatter plot.
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	32. Now that you have two scatter plots of the data, organize the worksheet so that it is easy for your instructor to grade. Click on the first graph to select it. Now use the mouse to drag the graph to the upper right side of the worksheet. Drag the second graph below it. Finally, make sure your name and the date is somewhere on the page.
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Make sure you save the file. This is the file you will submit for the technology assignment. You’ll continue to use this file for the other technology assignments for this project.
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